500 Error Only when clicking on cart module Opencart

Please LogIn to Reply!

Post By: guest | 01-20-2013 07:57 Reply

Question

Hi,

I have just finished an upgrade from 1.4 to 1.5 using the additional upgrade script. (worked perfectly).

However I am just going through altering the modules etc.

Problem;
When clicking on Edit (Cart Module) I get 500 Internal server error. All other modules work correctly. I have tried uninstalling and re installing the module.

Any Ideas?

Thanks
Phil

Answers

What cart module? 1.5 doesn't have a cart module.

That would make sense... I did a copy and replace so if the module doesn't exist then its still showing from the old opencart version. could anyone tell me what modules should be there in the admin so i can identify what needs deleting.

Thanks
Phil

Would it not be your (custom?) theme displaying its cart module?

Reply Or Comment!
Please LogIn to Reply!